Jump to content
Sign in to follow this  
N/A

anyone have trouble with this website using Chrome?

Recommended Posts

This is the only site I notice this:

 

Often, after I refresh a page or go back to a page or follow a link to another page on this site, my view will lose most of the graphics (poster's pictures stay) and just see text that is not well formatted.  Copying the page URL and putting it into a new tab, fixes it in the new tab.

 

Anyone else?

 

Does it have anything to do with the 'Change Theme' page option on the site?

 

Chrome only issue?

Edited by 9_nines

Share this post


Link to post
Share on other sites

This is the only site I notice this:

 

Often, after I refresh a page or go back to a page or follow a link to another page on this site, my view will lose most of the graphics (poster's pictures stay) and just see text that is not well formatted.  Copying the page URL and putting it into a new tab, fixes it in the new tab.

 

Anyone else?

 

Does it have anything to do with the 'Change Theme' page option on the site?

 

Chrome only issue?

 

I have this issue as well with Chrome. For whatever reason, the site loses all formatting. Opening a new tab has been the only way to remedy it. 

Share this post


Link to post
Share on other sites

Happens to me too. Seems to happen when I refresh a page or read a thread and then attempt to click a link back to the sub board.

Another way to fix it temporarily is to scroll to the bottom when it trips out and select a new theme.

I've spent weeks switching themes a many times a day.

I sent guru a few PM's about it but he hasn't responded.

Share this post


Link to post
Share on other sites

Yep same here, every time randomly I refresh the site/click a thread it becomes like an unformatted webpage. Usually have to close the window and press the bookmark for the site again to get it back to normal. 

Share this post


Link to post
Share on other sites

Happens to me as well, I usually just copy the current link then post in a new tab and that will resolve it, I just have learned not to refresh any page while I'm on the forums.

Share this post


Link to post
Share on other sites

I have the same problem on the desktop version of chrome as well as the mobile version of chrome.

On mobile chrome, switch to the mobile skin. That worked for me.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



Titans Report Footer Logo

Titans Report is a fan operated website for the Tennessee Titans. The site includes a message board, blog, podcast, organized fantasy games,and a mobile site. The podcast has had on many prominent members of the media covering the Titans. Some names include John McClain of the Houston Chronicle, Jim Wyatt of the Tennessee Titans official website, Paul Kuharsky of 104.5 The Zone, Phillip B. Wilson of the Indy Star, Jonathan Hutton of the Titans Radio Network, Sal Capaccio of the Buffalo Bills Radio Network, Scott Wright of Draft Countdown, and others.

Recent Posts

Newest Topics

Official Website

Kuharsky's Blog

ESPN NFL Nation

104.5 The Zone

102.5 The Game

TITANSLINKS

×
×
  • Create New...