TitansGuru

New Design is Up

Recommended Posts

1 hour ago, TitansGuru said:

 

I'll play with this a bit for you. I don't want a big, ugly search bar but you're right that it could be more noticeable.

Cool, I’m digging the new look so far. Keep up the good work!

 

one other thing I noticed. When on mobile, people with longer usernames have the end of their name cut off. For example, mine is heyitsmealle... Not sure if this is even an issue, just thought I’d point it out. 

Share this post


Link to post
Share on other sites
1 hour ago, TitansGuru said:

 

Done. This is a new thing. The old one didn't even do this, you slick bastard. :P

 

I was talking about the little star next to the subject, you used to be able to click on it and go to the next message, no?

Share this post


Link to post
Share on other sites
Just now, OILERMAN said:

 

I was talking about the little star next to the subject, you used to be able to click on it and go to the next message, no?

 

Oh, it already did that. Now I set the feeds to be like the board where clicking the title does that. So now the star will go to the first post.

Share this post


Link to post
Share on other sites
5 hours ago, TitansGuru said:

First two are unsupported themes I was working on but are not the default theme. The last one I have no clue what’s happening. Can you right click, hit inspect, and then right click on refresh to do a reset cache and hard reload. 

I’ve actually been using that second theme he posted for a while lol.

Share this post


Link to post
Share on other sites
3 hours ago, TitansGuru said:

 

But there is a logo on there that was never a part of the theme so that's not the issue I was referencing.

 

I viewed the source and I think the code that has the logo is from line 402 to 410.

 

Sorry if I'm not of more help. I know just enough about web dev to be dangerous. I was just thinking that since it's in the code as a list item or a navBarItem that the image/logo is being forced to align with the other navBarItems, which is pushing the image down past the bottom of the navy color bar. But if the image/logo isn't supposed to be there anyway I guess you could just take those lines of code out for that theme?

 

Other than that I'm stumped.

 

Edit: I just went back to the mobile version of the browser on my phone and that logo is showing up in the slide out menu:

 

 

zFSmRft.jpg

Edited by NashvilleNinja

Share this post


Link to post
Share on other sites
28 minutes ago, NashvilleNinja said:

 

I viewed the source and I think the code that has the logo is from line 402 to 410.

 

Sorry if I'm not of more help. I know just enough about web dev to be dangerous. I was just thinking that since it's in the code as a list item or a navBarItem that the image/logo is being forced to align with the other navBarItems, which is pushing the image down past the bottom of the navy color bar. But if the image/logo isn't supposed to be there anyway I guess you could just take those lines of code out for that theme?

 

Other than that I'm stumped.

 

Edit: I just went back to the mobile version of the browser on my phone and that logo is showing up in the slide out menu:

 

 

zFSmRft.jpg

 

You weren't on the new version. I have updated you and will remove that option. Should be good now.

Share this post


Link to post
Share on other sites
20 hours ago, Dinx81 said:

Since we are fixing things now can I suggest that long quotes not fill up the entire page? especially when they have multiple tweets with video.

 

Done. Consider it beta and report if you have any issues.

Share this post


Link to post
Share on other sites
1 hour ago, heyitsmeallen said:

Cool, I’m digging the new look so far. Keep up the good work!

 

one other thing I noticed. When on mobile, people with longer usernames have the end of their name cut off. For example, mine is heyitsmealle... Not sure if this is even an issue, just thought I’d point it out. 

 

Fixed, but it might cause an unintended issue. Just let me know if anything around the author part gets wonky.

Share this post


Link to post
Share on other sites
2 minutes ago, OzTitan said:

Nice Guru I'm liking this new look a lot.

 

BTW I saw chat was back - did you manage to update the plugin?

 

Got a totally new one. I have you some props earlier in this thread for letting me know about the last one. 

Share this post


Link to post
Share on other sites

On "Titans Report (New)" - my personal favorite so far - there's a large gap of white space at the top of each thread. It's below the thread title and above the first set of replies. 

Share this post


Link to post
Share on other sites
4 hours ago, Jonboy said:

On "Titans Report (New)" - my personal favorite so far - there's a large gap of white space at the top of each thread. It's below the thread title and above the first set of replies. 

Forgot to say @TitansGuru...this is on Chrome - desktop.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.